Estas en:
  • Configuración y software
  • Imprimir Página

null null


Configuración y software
 
Aspectos técnicos a tener en cuenta a la hora de tramitar con la Comunidad de Madrid:
  • Para acceder a cualquiera de los servicios de tramitación electrónica, se necesita disponer de DNIe o uno de los certificados reconocidos por la Comunidad de Madrid. Puede consultarlos aquí. Si desea comprobar la validez de su certificado, le recomendamos que contacte con su entidad certificadora o bien use el servicio de la Administración General del Estado, Valide
  • Sistemas operativos:
    • Microsoft Windows XP, 2003, Vista, 2008, 7 y 8 (32 y 64 bits).
    • Linux 2.6 (conforme a Guadalinex / Ubuntu). 
    • Mac OS X 10.6.8 y superiores (Snow Leopard, Lion y Mountain Lion). 
  • Navegadores:
    • Internet Explorer 9 hasta la versión Microsoft Edge.
    • Google Chrome (únicamente Windows): A partir de la versión 45, inclusive, este navegador no soporta la utilización de “applets”, lo que afecta a la firma electrónica en servicios de la Comunidad de Madrid. La situación ya se ha salvado en algunos servicios a través de la solución de firma Auto-Firma (compatible con nuevas versiones de navegador Chrome), con previsión de extenderla al resto de servicios próximamente. En el caso concreto del servicio para la presentación de solicitudes se ofrece la opción de descargar, rellenar y firmar los formularios de solicitud de forma local, en el equipo del interesado, sin utilizar navegador web para ello, y aportarlos para su envío y registro telemático.
    • Mozilla Firefox 4.0 o superior. (En Windows únicamente se soporta Firefox en 32 bits. )
    • Apple Safari 6.2 o superior (soporte prestado únicamente para la versión OS X).
  • Entorno de ejecución de Java:
    • Java SE 6 Update 38 (1.6.0_38) o superior, en 32 bits (x86).
      - Se recomienda adoptar Java 8 (*) o si no fuese posible, usar al menos Java 6u45 o 7u76.
      - En Apple OS X no se soporta (por obsolescencia) la versión 6 del JRE de Apple, siendo necesario usar las versiones 7 u 8 del JRE de Oracle.
    • Java SE 7 Update 10 (1.7.0_10) o superior. Versión recomendada: la 1.7.0_79. Descarga
      - Se recomienda adoptar Java 8 (*) o si no fuese posible usar al menos Java 7u76.
      - En 32 (x86) o 64 (x64/AMD64) bits según la arquitectura del navegador Web.
      - En Internet Explorer se recomienda siempre usar versiones de 32 bits.
    • Java SE 8 Se recomienda usar al menos la versión 8u51 (*).
      - En 32 (x86) o 64 (x64/AMD64) bits según la arquitectura del navegador Web.
      - En Internet Explorer se recomienda siempre usar versiones de 32 bits.
    • (*) NOTA IMPORTANTE: Si su Sistema Operativo es Windows XP, no se recomienda instalar actualizaciones de java 8, tal y como se indica en la siguiente URL: http://www.java.com/es/download/faq/winxp.xml)
  • Adobe Reader 9.x o superior:
    • Puede instalar de manera gratuita la última versión. Descarga

Nota: Para usuarios de Firefox 9 o superior y Windows XP o Windows Server 2003: La carga del almacén de claves y certificados de Firefox 9 o superior por parte del MiniApplet @firma necesita que el sistema tenga instalado el entorno de ejecución redistribuible de Microsoft Visual C++ 2005. Si no consigue acceder a sus certificados y claves privadas desde el MiniApplet @firma, necesitará descargarlo e instalarlo manualmente:

  • Windows XP y Windows Server 2003 en arquitectura x86. Descarga
  • Windows XP y Windows Server 2003 en arquitectura x64. Descarga

Algunos navegadores tienen sus propios emuladores de Adobe, que no aprovechan todas las funciones de los formularios de la Administración Electrónica. Para ampliar información sobre como solventar esta problemática puede consultar los siguientes enlaces:

El proceso de instalación puede requerir permisos de administrador. Si dispone de alguno de estos sistemas operativos, puede consultar cómo desactivar el control de usuarios en estos enlaces:

Puede usted reportar sus incidencias en el soporte de chat del 012, en donde le requerirán más datos sobre su incidencia y podrán darle el soporte necesario.